
Video Editing 

1.  Click the iMovie icon in the Dock.
2.  Create a new project by clicking the Create Project button or by going to

the File menu and then choosing New Project.
3.  In the window that appears, type a name for your project. Notice that

iMovie automatically saves your project in the Movies folder on your
hard disk.

4.  Insert the CD into the computer.
5.  Select File > Import, and select your movies.
6.  Click the Open button.



7.  Watch as the clips appear in the iMovie Clips pane.
8.  Save your project by opening the File menu and choosing Save Project.

Creating a Rough Cut

For many projects, you many want to begin by creating a rough cut of your
video program.  A rough cut is simply a sequence of clips assembled in the
general order you want them to appear, with little or no editing.  A rough cut
can quickly give you a sense of your video’s overall feel, letting you start
making decisions about where to cut, trim, and add transitions and special
effects.

After you’ve imported your clips, you can arrange them for your movie. To
include a clip in the movie, drag it from the Clips pane to the clip viewer at
the bottom of the window. How you order your clips will help tell your
story.

When you play your movie, the clips will appear as you arranged them in the
timeline. If you don’t like how your movie looks, simply rearrange the clips
in the clip viewer. Remember, the order in which you filmed your video
doesn’t have to be the order in which you present your movie.



Set the order of your clips:
1.  Select a clip in the iMovie Clips pane.
2.  Drag it to the clip viewer at the bottom of the iMovie window. Make sure

the clips icon is selected.
3.  Repeat this process with the other clips you want to include.
4.  Move the clips in the clip viewer to change the order in which they

appear in your movie.
5.  Arrange the clips in order.

     6.  Click the Rewind button to move the playhead to the beginning of your
movie, and then click the Play button to watch your movie.

     7.  Save your project.

The clips you imported do not become part of the video program until you
place them into the Timeline.  The timeline window is where you’ll
construct and edit your video program – adding, copying, and moving clips,
adjusting their lengths, and so on.  The timeline provides an overview of
your work by showing where in time each clip begins and ends, as well as
the relationships between clips.



Cutting & Splicing

Now you have a rough cut, giving you some idea of how
your sequence works and what needs to be trimmed, edited, and modified.
You can view your entire rough cut by clicking play button above the
Timeline.  This will play the movie clips in order as they appear in the
timeline.  You can also preview your movie clips by dragging the scrubber
(playhead) along the timeline window.  By clicking and holding the mouse
on the playhead (shown circled in Yellow), you can drag it back and forth in
the timeline window.  The video clip and time will display in the program
monitor.

Good editing is part of what makes a great movie great. Editing long clips
helps keep your story going, and makes the movie interesting for your
audience.  You can easily edit out the parts of a clip you don’t want.
 
In the timeline view you’ll see a clip’s length relative to the length of the
other clips in the movie. To edit a clip so that it only shows the part you
want, simply drag the ends of the clips in toward the center. For this
exercise, we want to end up with a movie of roughly 2 minutes total
duration.

Edit clips in the timeline view:
1.  Click the Timeline Viewer button in the iMovie window.
2.  Select a clip from the iMovie timeline.
3.  Move your pointer to near the end of the clip and notice the pointer

change to two arrows. This means you can trim your clip.
4.  Drag your pointer toward the center of the clip and notice that the

duration of your clip shortens as you move further to the left. You can see
the new ending point in the clip viewer.

5.  Stop dragging when you find exactly the frame you want to end your clip.
Notice the right edge of your clip now displays a straight edge rather than
rounded corners indicating an edit has been made.

6.  If you change your mind and want to restore the clip to a longer duration,
simply drag the edge to the right.

7.  You may repeat this process with the other end of the clip.
8.  You are not limited to merely shortening the ends of the clips.  Many

other editing options are available.  See below for instructions on these
options.  Be creative with your editing, but remember the goal is a movie
of roughly 2 min. in length.

9.  Save your iMovie project.



You are not limited to merely shortening the ends of the clips.  Many other
editing options are available:

Ripple your clips down the timeline

In the timeline view, position your pointer in the center of a clip, click, and
then drag your mouse to the right. All of the clips in the timeline, beginning
with the clip you selected, move to the right, leaving a gap in the timeline.
You can fill this gap with another clip, a photo, or even a title.

Change two clips at once

You can use direct trimming to edit the ending point of one clip and the
beginning point of the next clip. Hold down the Command key as you drag
from the center of one clip toward the next clip, effectively trimming the
adjacent clip.

Add color clips in your movie

You can create clips in the timeline that don’t contain video footage, but fill
the frame with black or a color. This can help you create interesting
transitions and give you dramatic backgrounds for titles. In the timeline,
simply drag a clip from the center to the right to insert space before your



clip. Switch to Clip view and notice a black clip appears before your
selected clip. To change the color, just double-click the clip. In the window
that appears, you can set the clip’s color and duration.

Cropping and deleting portions of a clip

Besides direct trimming, you can precisely select which parts of your clips
you want to show in your movie by using Crop or Clear.  Select a portion of
a clip in the clip viewer by dragging the crop markers below the scrubber bar
to indicate where you want your clip to begin and end. Next, go to the Edit
menu and then choose Crop or Clear to remove a section.  You can use the
arrow keys on your keyboard to move frame by frame through your footage,
or hold down the shift key while pressing the arrow key to move 10 frames
at a time.

Trimmed portions of clips are never deleted

When you use direct trimming, the unused portions of your clip is simply
rolled up underneath your clip so you can always unroll the footage back out
if you change your mind about which footage you want to use.

Easily undo changes you made

You want to work fluidly with your footage to create a great movie.
Sometimes you might make a few edits and decide you don’t like them.
You can undo as many changes as you want. Simply choose Undo from the
Edit menu as many times as you want between saves.

Creating Titles for Your Movie

iMovie comes with many title styles built in, all of which you can customize
by changing the size, font, or color of the title’s text. You can even set your
title to fly in from off-screen.

You can add one or more titles to any part of your movie. You can also add
captions, and even create scrolling credits for the end of your movie. You
have the option to set titles over video, still pictures, or a solid background.

Add a title to the beginning of your movie:
1.  Click the first clip in the clip viewer, and then click the Titles button.
2.  Click a title Style to select it, and then type your title in the text entry

fields.
3.  Use the options to change the color, font, and size of the title text.
4.  Click the Preview button to see what the title will look like in your

movie.
5.  Make sure the Over Black option is deselected so that the title appears



over the first clip.
6.  Drag the title from the list to the left of the first clip in the clip viewer.

Notice the small red line appear below the clip. It appears while the title is
being added to the clip.

7.  After the red line disappears, click Rewind to move to the beginning of
your movie, then click the Play to watch the movie.

8.  Save your iMovie project.

Tips:

Set titles to appear over a black background

Instead of setting your titles to appear over a clip, you can set them to appear
over a black background. This technique is often used for credits at the end
of the movie.  Click the “Over black” checkbox in the Titles pane before you
drag the title to the clip viewer.

Adjust the speed of a title

You can adjust how fast titles appear and how long they stay onscreen by
using the Speed and Pause sliders in the Titles pane.  Remember to leave
your titles onscreen long enough for your audience to read them.



Use titles creatively

Titles are useful for more than just the beginning and ending of your movie.
You can use a title to show the passage of time.  Consider titles such as
“Meanwhile back at home” or “Two weeks later.”  You can even use titles to
list the names of the people in your movie, which you’ll find helpful when
you watch your movie years later.

Place videos and still images inside your title text

The Clip to Characters title option lets you create titles with special effects
where you can see through your titles to display animated gradients, motion
images, video clips and more.  Try varying the kind of footage you place
behind your title.  For example, you can use black and white footage, clips
with lots of effects, or even still photos that move out of the frame to
discover some really interesting title effects.

Adding Transitions Between Clips

How your movie transitions between clips helps determine its flow.  For
example, upbeat, fast-paced music videos tend to have abrupt cuts between
clips.  By contrast, videos for slow, dramatic songs tend to use transitions
that slowly fade one clip into the next.

iMovie comes with many transitions that you can easily add to your movie.
You can fade between clips, push one clip offscreen as the next clip appears,
and even add transitions between video clips and still photos.

Add transitions to your movie:
1.  Select a clip in the clip viewer. Make sure this clip is followed by at least

one other clip.
2.  Click the Trans button, and then select a transition from the list. Notice a

preview of the transition appear at the top of the Transitions pane.
3.  Drag the transition from the list to the right of the clip you selected.

Notice the small red line below the transition marker. This line appears
while the transition is being added between the two clips.

4.  After the red line disappears, click the Rewind button to move the
playhead to the beginning of your movie, and then click the Play button to
watch your movie.

5.  Repeat the process to add several more transitions to your movie.
6.  Save your iMovie project.



Tips:

Adjust a transition’s speed and other settings

You can adjust the speed of most transitions. For example, you can quickly
fade between two clips or, fade a clip in over several seconds.  Use the
Speed slider at the top of the Transitions pane to adjust the timing, and then
click the Update button.  With the Push transition, you can adjust where the
clip comes from.

Transitions shorten your movie

Adding a transition between two clips combines part of each clip.  For
example, if you add a two-second cross-dissolve, your movie will be
shortened by two seconds.  Make sure you add your transitions before
choosing music to match the length of your movie.

Fade in and out to black

There may be times in your movie when you want to show that you’ve
switched to a different location or time of day.  A technique commonly used
to achieve this goal is to fade your video to, or from, black.  Use the Speed
slider to adjust the length of the fade, and then drag the Fade In transition to



the left of (or the Fade Out transition to the right of) a clip in the clip viewer.

Use transitions to make your subject magically appear

You can use a dissolve transition between clips to have your subject appear,
as if by magic. For example, with your camera on a tripod, capture video of
someone in a room. Then stop recording and have the person leave the room.
Without moving your camera or tripod, capture more footage of the empty
room. You can edit these clips together with a dissolve to have your subject
appear or disappear from the scene!

Have your subject push the transition

If you film your subject appearing to push against a wall, you can use this
footage in combination with a Push effect so it appears that the subject is
causing the video transition to occur in your movie.

Applying a transition to multiple clips at once

If you want to apply the same transition between many clips, hold down the
Shift or Command key and then select multiple clips in the timeline. From
the Transition pane, choose a transition you want to use, and then click
Apply. This adds the transition to all of the selected clips.

Updating your transition settings

You can easily change the settings for transitions even after you’ve put them
in your movie. Just select the transition icon in the timeline and then change
any settings you want in the upper right corner of the Transitions window.
When you’re ready, click Update and your transition will change.

Adding Recorded Music to an Audio Track

Movies without soundtracks are downright BORING!  Have you ever seen
one without at least some kind of music?  You will give your movie a
musical soundtrack by importing music from your iPod.

To import a music track from your iPod:
1.  Connect your iPod to the PowerBook with the Firewire cable.
2.  Move the playhead in the timeline viewer to where you want the music

track to begin.
3.  Choose File > Import.
4.  Select the file you want to import on your iPod.
5.  Click Open.



Positioning Audio with Video

You can position a particular audio clip (or sound effect) so that it begins at
a specific frame in your movie. Use the playhead to locate the video frame
you want.

To position an audio clip with a specific video frame:
1.  Select the audio clip in the timeline viewer.
2.  Move the audio clip until the frame you want appears in the iMovie

monitor (You can click the playhead and press the Left or Right Arrow
key to move the playhead one frame at a time. To move in ten-frame
increments, hold down the Shift key while pressing the arrow key.).

3.  Choose Advanced > "Lock Audio Clip at Playhead" if you want to make
sure that the audio clip doesn't get moved (you can unlock it later if you
change your mind).  You can also set iMovie Preferences to show audio
waveforms so you can "snap" audio to key video frames for more precise
alignment.

4.  In a like manner, position the playhead and import the remainder of your
audio files.

You can trim the ends of audio clips to fit your video or to eliminate sound
problems, such as hissing or static, at the beginning or end of an audio clip.
You can use the same direct trimming technique that you can use with video



clips.

5.  Select the audio clip in the timeline viewer.
6.  If volume level bars appear in your clips in the timeline viewer, choose

View > Show Clip Volume Levels to hide them.
7.  Position your pointer at one end of the audio clip until it changes shape,

then drag to where you want the audio clip to start or end.  The audio
that's trimmed is still present, just not visible in the timeline viewer or
audible in your movie. You can recover trimmed audio by dragging the
end of the audio clip back to where it was originally.

8.  If you need to remove audio in the middle of an audio clip, you can split
the clip where you want to remove audio and crop the ends of the new
audio clips.

9.  Save your movie project.

Making Audio Fade In and Out

You can make sound fade in and out for an individual audio or video clip.
For example, you can turn down the volume of a music track when someone
in a video track begins to speak, or boost the volume of someone's speech if
the recorded volume level is too low.

1.  Choose View > Show Clip Volume Levels.  A volume level bar appears
in each clip in the timeline viewer.

2.  Click a point on the volume level bar where you want the volume to
change, then drag the marker up or down to adjust the volume.  You can
click the volume level bar multiple times to adjust volume up and down at
multiple points during the length of a clip (To remove a marker, select it
and choose Edit > Clear).

3.  Click the beginning point of the marker (the little red dot) and drag left or
right to adjust how abruptly the volume changes. (You can use this
adjustment to make the clip fade in or out.)

4.  Move the markers until you have the amount of fade you want.
5.  You can adjust the volume of an entire clip by selecting the clip, clips, or

portion of a clip you want to change the volume of, click the speaker icon
in the clip volume control below the timeline viewer. When a slider
appears, move the volume slider to increase or decrease the volume of the
selected clip (or clips).    



You may find it useful to adjust the volume as the movie plays. If you adjust
a marker during playback of a clip, the movie pauses and then begins
playing again at the point where you made the adjustment. You can continue
to adjust the sound until it's the way you want.

6.  Save your movie project

Tips:

Listening to Your Audio as You Move the Playhead

To help align sound with video, you can play the audio tracks as you drag
the playhead along the timeline viewer.  Hold down the Option key as you
drag the playhead along the timeline viewer.  You can also hear sound as
you trim a clip when you hold down the Option key as you drag the end of a
clip to trim it.

Importing Audio, Video and Still Photos

You can also import audio, video, and still photos to use in your movie by
dragging it into your movie from the desktop.  Or you can copy and paste
clips between movies.  You can also drag files from your desktop or from
applications like iTunes or iPhoto to the Clips pane, the timeline viewer, or
the clip viewer.

To Import Audio from iTunes or a CD
1.  In iMovie, click the Audio button (its between the Photos and Titles

buttons).
2.  Choose iTunes Library or the CD from the pop-up menu.
3.  Select a track from the list in the Audio pane. (You can type part of the

title in the Search field to search for a particular song. Click the Play
button to the left of the Search field to listen to the track.)

4.  Click "Place at Playhead."

When you import clips in a format different from your project, they are
converted to the video format of your movie. You can export (share) a
movie in a different format later.



Exporting Your Movie

Now that you've got your movie all edited and customized the way you want
it, you need to export it in a common video format in order to view it on the
web.  You will be saving your movie in QuickTime format will allow you to
play it on computers or publish it on a webpage, or a CD. When you export
your movie to QuickTime, you can choose one of these settings:

1.  Make sure you have saved your movie project.
2.  Choose File > Export.
3.  Click QuickTime and choose Compress Movie for “Web” format from

the pop-up menu.
4.  Click Share.
5.  Name your movie, select Desktop as the location for the file,

and click Save.




